My Wii Remote Won't Connect?

My Wii remote has been working perfectly ever since I got it on launch, I was actually playing it yesterday with no problems at all. Today it won't connect.

I've tried changing the batteries and all that but it never connects..

It just.. Stopped working. You know how whenever you first turn the system on and you have to hit "A". Well it doesn't work for that either.
How can I make my wii remote to connect?

asked by Morris in Other - Electronics | 18475 views | 12-03-2009 at 07:33 PM

If it worked when you first played it, It might just be your sensor bar. You might want to unhook it and rehook it and give it a try.
Go out and buy brand new batteries maybe the ones your using are old.
Maybe your sensor bar isn't in the right place (it should be right below your tv or right on top of it in the middle)

answered by James | 12-03-2009 at 07:35 PM

You need to sync your Wii Remote to your Wii in Standard Mode. Once synchronized, the Wii Remote will stay synced to the console unless you overwrite the settings by syncing the remote to a different console.

on top of the wii there is a flap thing than you can open
open that and in it is a red button
on your remote there is a button when you open the thing where the battery is ( i think, havent used it in a while)
press them at the same time or at least the actual button on the wii a little earlier
they should connect

answered by Annie | 12-03-2009 at 07:36 PM

IT DOESN'T WORK!!!!!!

answered by Guest | 04-02-2010 at 01:34 PM

HELP!
Yeah my wiimote is doing the same thing... It connects manually but doesn't reconnect. After clicking a channel and the black screen appears, the remote just puff... disconnects... And when i press A or another button it doesn't reconnects either...

answered by Guest | 07-01-2010 at 12:15 PM

Yeah when i click A all it does is blinks about 6 times then goes off. SOMEONE HELP ME! PLEASE!

answered by Molly | 01-21-2011 at 01:22 AM

Wiimotes
My wiimote won't work it doesn't connect, the lights flash but they then turn off and it doesn't work in any way ): I've tried:
-Sync
-New Batteries
-Pressing 1&2 but none work :/
I now think wii remotes are a rip off for what they are

answered by Mee | 05-02-2011 at 01:49 PM

I have 3 remotes and mine is doing everything said on here, lights flash but nothing happens, can't press A.
Tried the syncing thing tried unplugging and disconnecting everything and still nothing! Why would they all die at the same time? Anything to help me would be great!

answered by Guest | 07-16-2011 at 02:14 AM

Same goes, none of my 4 remotes are working, won't connect at all. I don't suppose that anyone has come up with a solution?

answered by Guest | 12-18-2011 at 07:24 AM

It worked for us!
It is our Christmas and we got some new games. Our Wii remotes weren't working at all either. We did the button on the front of the console and the button under the battery pack, and it worked!! Thanks for the advice! On to the Christmas fun!

answered by Guest | 12-24-2011 at 12:35 AM

comment
Thread Tools
vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.