Kyek modified a Greasemonkey plugin to allow you to see if an Appulous IPA link...?

So I ran into the troll wall again, this time this is the question:

"Kyek modified a Greasemonkey plugin to allow you to see if an Appulous IPA link was dead before you clicked it. The original plugin was the ________ Links Checker."

Yesterday I came here and found the answer quickly, please guys post it fast!

asked by Demi in Internet | 34458 views | 11-21-2009 at 01:24 PM

Give me five minutes and I'll post the answer here as I always do...

answered by Paperboy | 11-21-2009 at 01:26 PM

Anyone? This one seems easy but I don't know the answer.

answered by Walt | 11-21-2009 at 01:27 PM

the answer is cavern

answered by Guest | 11-21-2009 at 02:33 PM

thanks

answered by Guest | 11-21-2009 at 03:36 PM

Thankyou Guys

answered by dario | 11-21-2009 at 03:38 PM

Answer
A: Cavern
The latest answers can all be found here always
thanks!

answered by Guest | 11-21-2009 at 03:49 PM

I appreciate the answer!

answered by Guest | 11-21-2009 at 04:25 PM

That worked

answered by Guest | 11-21-2009 at 05:56 PM

thank you
thank you

answered by Guest | 11-21-2009 at 07:34 PM

:S
guys ..... i type cavern but its doesnt work :S:S any help???

answered by Guest | 11-21-2009 at 08:53 PM

THANK YOU SO MUCH

answered by Guest | 11-21-2009 at 09:14 PM

it has to be Cavern.
it is casesensitive
so it has to be Cavern, not cavern

answered by Guest | 11-21-2009 at 10:55 PM

Just found your site thanks for the answer

answered by Guest | 11-21-2009 at 11:05 PM

good stuff

answered by Guest | 11-21-2009 at 11:52 PM

thanks for everything

answered by Guest | 11-22-2009 at 04:04 AM

Thank....Guys

answered by IAM | 11-22-2009 at 10:29 AM

Guys you solved my problems!

answered by Guest | 11-22-2009 at 12:35 PM

thanks dude works great

answered by Guest | 11-22-2009 at 12:50 PM

Thanks!!!!!!!!!!!!

Cavern

answered by Guest | 11-22-2009 at 04:26 PM

Thanks so much!!

answered by Guest | 11-24-2009 at 03:27 AM

I tried Cavern but it didn't work! Help pleasee

answered by Guest | 11-25-2009 at 10:13 AM

it really works!!!! thnx man!!! respect from Russia!

answered by Guest | 11-25-2009 at 04:49 PM

it worked Cavern
thanks a lot for the answer n.n

answered by Guest | 11-26-2009 at 05:24 AM

thanks dude
you saved the day

answered by hero | 11-26-2009 at 08:15 PM

thanks for the answer that worked

answered by Guest eDance | 12-08-2009 at 11:50 AM

Alternative
The answer is cavern, but you can just use an alternative.

answered by Solution | 12-13-2009 at 09:06 AM

Kyek modified a greasemonkey...
If i type in that answer it doesn't work. Than the question come back every time i type the answer. So what am i doing wrong? I type in Cavern and cavern.. Neither of them work:S?
can someone help me?
thanks

answered by Guest marco | 12-27-2009 at 12:01 PM

Thanks!
Wow, got in! Thanks!

answered by Gaga Guest | 12-30-2009 at 09:49 AM

Help
Hey guys I have tries Cavern for like the thousand try and still I am not getting in so what's wrong

answered by Guest | 01-01-2010 at 11:52 AM

it doesnt work
cavern doesnt seem to work for me maybe its because i have a new ipod

answered by flexx123 | 01-01-2010 at 10:02 PM

For the people who said cavern doesn't work it works i found the solution you have to acept cookies from appulo.us go settings/safari/acept cookies
that work for me... Try it

answered by Victor | 01-05-2010 at 03:15 PM

Yeaaaaah

If "Cavern" doesn't work, you have to allow Safari to accept cookies

answered by Guest | 01-08-2010 at 02:13 AM

comment
Thread Tools
vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.