WoW Fix: Launcher Cannot Obtain Patching Information?

I came across with this error message in Wow: 'Launcher cannot obtain patching information
Please check your internet configuration'
Is there a fix to this error?
Can't currently get to the launch screen, just get the message above.
This is a huge pain as it took me 3 days to actually download the latest patch. Someone knows what to do to fix it?

asked by Albert in PC Games | 28083 views | 11-16-2010 at 05:54 PM

I had the same error message when started launcher "Launcher cannot obtain patching information," and this is how I solved the problem.
Please remove any custom proxy settings.

Go into Internet Explorer > Tools > Internet Options> Connections> LAN settings and make sure that you Select Automatically Detect settings.

And make sure that you have Use Automatic configuration Script and Use a Proxy server not checked.

If this doesn't work, renewing your IP address and flushing your DNS cache can often help resolve connection issues.

answered by Parker | 11-16-2010 at 05:55 PM

Thank you
I had this problem and this fix worked for me.

answered by Guest | 11-17-2010 at 03:38 AM

i love you
I've been trying to fix this for hours... thank you so much!

answered by Guest | 11-26-2010 at 01:54 AM

THANKS! Worked. I now can get back to WoW. The world is good again.

answered by Guest | 12-05-2010 at 09:40 PM

Tried all of those solutions and still giving me the same error message. Been playing for about a year and this is the first time I have seen this.

answered by Guest | 01-11-2011 at 02:07 PM

issue on wow's end
Tried to log into battle net website and it was down as well. I believe the issue is with wow servers.

answered by Guest | 01-11-2011 at 03:31 PM

Having same problem... NOTHING works for me... I don't really get how this can happen overnight. Looks like somebody else is having this problem today too... maybe its their server? My WOW repair doesn't work, as that cant connect to internet either. SO frustrating... i just added time to my account yesterday. :/

answered by Guest | 01-11-2011 at 03:56 PM

Wow Error
I believe they are patching, and I'm thinking that the new launcher is dependant on the wow server so if the server is down the launcher would be as well.

answered by Guest | 01-11-2011 at 04:12 PM

I'm having the same problem... I am thinking it has something to do with Blizzard rather than the computer.

answered by Guest | 01-11-2011 at 04:56 PM

I have tried all of these solutions too and still nothing. I'm wondering if since it's Tuesday and they might be running the updates, that it might work when they are done.

answered by Guest | 01-11-2011 at 04:57 PM

It worked, thank you so much.

answered by Guest | 01-12-2011 at 04:18 PM

Another Possible Fix
If the following setting is enabled in IE, then you'll also receive a similar error:

Internet Explorer -> File -> Offline Mode

Switch the setting and you should be good.

answered by Guest | 02-05-2011 at 01:03 AM

Blizzard we pay 15 bucks+ more for your f***** items just to play your game. Get your lazy a**es up and fix the problem because people don't like wasting their play time for your inconvenience. If this game is nothing but all f*** ups then I'm about to find a new one that knows what the f*** they are doing and has the exact same game play.

answered by Blizzardsucks | 02-08-2011 at 06:11 PM

wow issue
I have a very useful advice about this issue, I had the same problem and I noticed that during this my internet explorer was offline, no mater what I did wow launcher couldn't start. Then I got this idea that launcher is somehow connected to the explorer because when u manage account from the game it stars explorer. I fixed explorer, turned of offline mode on file bar,and when explorer worked so did launcher. DO whatever it takes to connect on web with internet explorer and it will work I am sure of it.

answered by Menthol | 02-19-2011 at 04:28 PM

If the following setting is enabled in IE, then you'll also receive a similar error:

Internet Explorer -> File -> Offline Mode

Switch the setting and you should be good.

two thumbs up man

answered by Guest | 04-10-2011 at 12:15 AM

Thank you
Originally Posted by Guest View Post
If the following setting is enabled in IE, then you'll also receive a similar error:

Internet Explorer -> File -> Offline Mode

Switch the setting and you should be good.
OMG I've tried everything and the thing which you said which is the easiest of all worked! Thanks a ton i owe you one.

answered by Dark Signs | 10-07-2011 at 04:50 PM

What if you have google chrome? I was playing last night and it was fine I had my laptop at my friends house and now that I'm home it's not working.

answered by Guest | 11-26-2011 at 09:55 PM

worked for me,
Data\enGB\realmlist.exe (open with notepad)
Replace your realmlist with

Set realmlist
Set patchlist
Set realmlistbn ""
Set portal eu

Try this at your own risk.

answered by Guest | 11-30-2011 at 03:55 PM

Thread Tools
vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.